Blog of Khlebalin Dmitriy

(Записки из мира IT…)

Фотоприколы (часть 25).

Традиционно по пятницам, для поднятия настроения…

Всем удачи!

29.10.2010 Posted by | фотоприколы... | 1 комментарий

Подготовка к экзамену CCNA. Практические задания.

EIGRP

Question#
After adding RTR_2 router, no routing updates are being exchanged between RTR_1 and the new location. All other inter connectivity and internet access for the existing locations of the
company are working properly.

The task is to identify the fault(s) and correct the router configuration to provide full connectivity between the routers.
Access to the router CLI can be gained by clicking on the appropriate host.

All passwords on all routers are cisco .

IP addresses are listed in the chart below.

RTR_A#show run
!
!
interface FastEthernet0/0
ip address 192.168.60.97 255.255.255.240
!
interface FastEthernet0/1
ip address 192.168.60.113 255.255.255.240
!
interface Serial0/0
ip address 192.168.36.14 255.255.255.252
clockrate 64000
!
router eigrp 212
network 192.168.36.0
network 192.168.60.0
no auto-summary
!
RTR_A#show ip route
192.168.36.0/30 is subnetted, 1 subnets
C 192.168.36.12 is directly connected, Serial 0/0
192.168.60.0/24 is variably subnetted, 5 subnets, 2 masks
C 192.168.60.96/28 is directly connected, FastEthernet0/0
C 192.168.60.112/28 is directly connected, FastEthernet0/1
D 192.168.60.128/28 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0
D 192.168.60.144/28 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0
D 192.168.60.24/30 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0
D* 198.0.18.0 [ 90/21026560 ] via 192.168.36.13, 00:00:57, Serial 0/0
********************************************************************************
RTR_2#show run
!
!
interface FastEthernet0/0
ip address 192.168.77.34 255.255.255.252
!
interface FastEthernet0/1
ip address 192.168.60.65 255.255.255.240
!
interface FastEthernet1/0
ip address 192.168.60.81 255.255.255.240
!
!
router eigrp 22
network 192.168.77.0
network 192.168.60.0
no auto-summary
!
RTR_2#show ip route
192.168.60.0/28 is variably subnetted, 2 subnets
C 192.168.60.80 is directly connected, FastEthernet1/0
C 192.168.60.64 is directly connected, FastEthernet0/1
192.168.77.0/30 is subnetted, 1 subnets
C 192.168.77.32 is directly connected, FastEthernet0/0
**********************************************************
RTR_B#show run
!
interface FastEthernet0/0
ip address 192.168.60.129 255.255.255.240
!
interface FastEthernet0/1
ip address 192.168.60.145 255.255.255.240
!
interface Serial0/1
ip address 192.168.60.26 255.255.255.252
!
router eigrp 212
network 192.168.60.0
!
RTR_B#show ip route
192.168.60.0/24 is variably subnetted, 5 subnets, 2 masks
C 192.168.60.24/30 is directly connected, Serial0/1
C 192.168.60.128/28 is directly connected, FastEthernet0/0
C 192.168.60.144/28 is directly connected, FastEthernet0/1
D 192.168.60.96/28 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1
D 192.168.60.112/28 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1
192.168.36.0/30 is subnetted, 1 subnets
D 192.168.36.12 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1
D* 198.0.18.0 [ 90/21026560 ] via 192.168.60.25, 00:00:57, Serial 0/1
**************************************************************************
RTR_1#show run
!
!
interface FastEthernet0/0
ip address 192.168.77.33 255.255.255.252
!
interface Serial1/0
ip address 198.0.18.6 255.255.255.0
!
!
interface Serial0/0
ip address 192.168.36.13 255.255.255.252
clockrate 64000
!
interface Serial0/1
ip address 192.168.60.25 255.255.255.252
clockrate 64000
!
!
router eigrp 212
network 192.168.36.0
network 192.168.60.0
network 192.168.85.0
network 198.0.18.0
no auto-summary
!
ip classless
ip default-network 198.0.18.0
ip route 0.0.0.0 0.0.0.0 198.0.18.5
ip http server
RTR_1#show ip route
192.168.36.0/30 is subnetted, 1 subnets
C 192.168.36.12 is directly connected, Serial 0/0
192.168.60.0/24 is variably subnetted, 5 subnets, 2 masks
C 192.168.60.24/30 is directly connected, Serial0/1
D 192.168.60.128/28 [ 90/21026560 ] via 192.168.60.26, 00:00:57, Serial 0/1
D 192.168.60.144/28 [ 90/21026560 ] via 192.168.60.26, 00:00:57, Serial 0/1
D 192.168.60.96/28 [ 90/21026560 ] via 192.168.36.14, 00:00:57, Serial 0/0
192.168.77.0/30 is subnetted, 1 subnets
C 192.168.77.32 is directly connected, FastEthernet0/0
C 192.0.18.0/24 is directly connected, Serial 1/0
*S 0.0.0.0 via 198.0.18.5
Explanation:
Step1:
Identify the faults in configuration on RTR_1 and RTR_2. As the SIM specifies all other inter connectivity and internet access for the existing locations of the company are working properly.
Routing Protocols used in the SIM is EIGRP with AS 212 as provided by exhibit.
Faults Identified:

  1. Wrong AS (EIGRP 22) provided at RTR_2 (New router)
  2. RTR_1 does not advertise the new network between RTR_1 and RTR_2 into EIGRP.

We need to correct the above two configuration mistakes to have full connectivity
Step2: Correcting the EIGRP AS to 212
Wrong AS (EIGRP 22) provided at RTR_2 (New router)
All routers that want to exchange routes within EIGRP needs to be in same Autonomous System.
Step 2.1:
First we need to remove the current wrong EIGRP AS 22 from Router RTR_2
Click on Host-F to get CLI of RTR_2

RTR_2>enable
Password : cisco (Provided by SIM Q )
RTR_2#conf t
RTR_2(conf)#
Step 2.2:
Removing the wrong EIGRP routing process with AS 22
RTR_2(conf)#no router eigrp 22
The above statement removes all the EIGRP configuration configured for AS 22 .

Step 2.3:
Adding the correct EIGRP configuration
Start the EIGRP routing process with AS 212
RTR_2(conf)#router eigrp 212
Step 2.4:
Advertise the directly connected networks into EIGRP on RTR_2

Fa 0/0 — 192.168.77.34
Fa 1/0 — 192.168.60.81
Fa 0/1 — 192.168.60.65

RTR_2(config-router)#network 192.168.60.0

RTR_2(config-router)#network 192.168.77.0
RTR_2(config-router)#no auto-summary
RTR_2(config-router)#end

Step 2.5:

Important save the changes made to router RTR_2
RTR_2#copy run start

Step 3:

RTR_1 does not advertise the new network between RTR_1 and RTR_2 into EIGRP.

Click on Host-G to get CLI of RTR_1
The network 192.168.77.0 is used between RTR_1 Fa0/0 — RTR_2 Fa 0/0
This network needs to be advertise into EIGRP routing process at RTR_1
RTR_1>enable
Password : cisco (Provided by SIM Q )
RTR_1#conf t
RTR_1(conf)#
Step 3.1:
Enter EIGRP routing process for AS 212
RTR_1(conf)#router eigrp 212

Step 3.2:
The network 192.168.77.0 is used between RTR_1 Fa0/0 — RTR_2 Fa 0/0 . Advertise this network into EIGRP
RTR_1(config-router)#network 192.168.77.0
RTR_1(config-router)#end

Step 3.3:
Important save the changes made to router RTR_1
RTR_1#copy run start

Verification:

From RTR_2 CLI
ping RTR_1 Serial 1/0 IP address 198.0.18.6
RTR_2#ping 198.0.18.6
!!!!!
A successful ping shows the new RTR_2 will have full connectivity with other routers.

Всем удачи в подготовке!

28.10.2010 Posted by | Network and Wi-fi cisco, huawei, tp-link, d-link, zyxel и другое... | Комментарии к записи Подготовка к экзамену CCNA. Практические задания. отключены

Появилась пиратская версия Windows 7 для установки на компьютеры 28 OEM-производителей.

Хакеры не дремлют: как сообщает Softpedia, в интернете появилась пиратская предактивированная версия Windows 7, которая может быть установлена на компьютеры 28 OEM-производителей.

Как известно, «коробочная» версия Windows 7, продающаяся в розничных магазинах, предусматривает активацию операционной системы путем ввода пользователем уникального ключа с его последующей проверкой на сервере Microsoft. OEM-производители предустанавливают на свои компьютеры вариант Windows 7, не требующий такой «ручной» активации — там этот процесс в случае наличия соединения с интернетом происходит автоматически при первой же загрузке операционной системы, при этом в качестве ключевой информации используется ключ, уникальный для каждого ОЕМ-производителя.

Microsoft обозначает такой механизм активации как OEM Activation 2.1. Он предусматривает, что OEM-производитель в прошивке BIOS материнской платы устанавливает специальную метку (SLIC 2.1), без которой OEM-версию Windows 7, даже если она предназначена для установки на компьютеры этого производителя, без SLIC 2.1 в прошивке (т.е. на старых компьютерах — с предустановленной Windows XP или Vista) активировать не получится.

Похоже на то, что хакерам удалось взломать (или обойти) OEM Activation 2.1 для компьютеров по меньшей мере 28 производителей: как сообщается в описании, которое сопровождает загрузку этой пиратской копии Windows 7 Ultimate, установка и активация операционной системы была протестирована на компьютерах производства компаний Acer, Advent, Alienware, Asus, Benq, Compaq, Dell, Founder, Fujitsu, Gigabyte, Haier, Hasee, HCL, HP, Jooyon, Lenovo, LG, Medion, MSI, NEC, Nokia, Quanmax, Samsung, Sony, Tongfang, Toshiba, Trigem и Viliv.

Всем удачи!

27.10.2010 Posted by | заметки | Комментарии к записи Появилась пиратская версия Windows 7 для установки на компьютеры 28 OEM-производителей. отключены