Blog of Khlebalin Dmitriy

(Записки из мира IT…)

«Траблы» OWA 2010 в Google Chrome.


На днях у себя на Маке столкнулся с неким «багом»: открываю OWA  2010, появляется окно авторизации, ввожу свой логин и пароль, а далее появляются «КРАКОЗЯБРЫ». Тут же открываю Safari, делаю тоже самое, и все нормально открывается.  Тут же запускаю Google Chrome на планшетнике, делаю все тоже самое, и все нормально открывается. Предположил, что может быть данная проблема существует на маках, но некоторые пользователи компании также юзающие  дома винду, обратились к нам с данной проблемой. В выходные решил посерфить в инете и  к сожалению не нашел ничего толкового по данному вопросу, за исключением вот этого:

To use the complete set of features available in Outlook Web App and the Web management interface, you can use the following browsers on a computer running Windows XP, Windows 2003, Windows Vista, or Windows 7:

  • Internet Explorer 7 and later versions.
  • Firefox 3.0.1 and later versions.
  • Chrome 3.0.195.27 and later versions.

On a computer running Max OS X, you can use:

  • Safari 3.1 and later versions.
  • Firefox 3.0.1 and later versions.

On a computer running Linux, you can use:

  • Firefox 3.0.1 and later versions.

If you use a Web browser that doesn’t support the full feature set, Outlook Web App will open in the light version.

Оригинал статьи здесь: http://exchangeserverpro.com/exchange-server-2010-owa-support-browser-matrix

Если есть варианты решения данной проблемы, просьба отписать в комментарии…

Всем хорошей работы!!!

 

Реклама

05.02.2013 - Posted by | заметки

Sorry, the comment form is closed at this time.

%d такие блоггеры, как: