Blog of Khlebalin Dmitriy

(Дорогу осилит идущий…)

Траблы PPPoE в Xubuntu.


Недавно на тетин старенький ПК, который уже никак не тянет винду, поставил Linux Xubuntu. В целом все оказалось достаточно не плохо, если бы не ее подключение интернет по PPPoE.

Само подключение можно создать несколькими способами об этом читаем здесь:

https://linuxthebest.net/neskolko-sposobov-pppoe-podklyucheniya-v-ubuntu-16-04/

здесь

https://ask.linuxrussia.com/2537/ubuntu-17-10-1-%D0%BA%D0%B0%D0%BA-%D0%BD%D0%B0%D1%81%D1%82%D1%80%D0%BE%D0%B8%D1%82%D1%8C-dsl-%D0%BF%D0%BE%D0%B4%D0%BA%D0%BB%D1%8E%D1%87%D0%B5%D0%BD%D0%B8%D0%B5-%D0%BA-%D0%B8%D0%BD%D1%82%D0%B5%D1%80%D0%BD%D0%B5%D1%82%D1%83

или здесь

https://askubuntu.com/questions/966647/how-to-create-a-dsl-connection-in-network-manager-in-ubuntu-17-10

но с этим проблем не возникло. Проблема (или возможно «баг», не знаю как будет правильно), оказалась в другом: само соединение благополучно устанавливается, происходит подключение к серверу, провайдер ничего не блокирует по MACy, но интернета как не было, так и нет.

Пришлось обратиться за советом к товарищам, более продвинутым в Linux (Рома, спасибо за нужные советы…).

Все дело оказалось в неправильном маршруте по умолчанию, который не меняется при создании PPPoE соединения. Поэтому его необходимо поправить руками.

Только при таком варианте настройки интернет все же заработал.

Всем хорошей работы!!!

05.03.2019 - Posted by | linux and unix

Sorry, the comment form is closed at this time.

%d такие блоггеры, как: