Blog of Khlebalin Dmitriy

(Дорогу осилит идущий…)

Отпуск.

Очередные пол года работы, а в этот раз еще и интенсивной учебы по Микроту позади, пришло время отключиться от сети и вернуться в реальный мир, хотя в нашем деле полностью отключиться не получится-дела, но тем не менее…

В этот раз это не про меня 🙂

Stay tuned!!!

29.08.2019 Posted by | как я отдыхал... | Комментарии к записи Отпуск. отключены

Etherchannel (агрегирование каналов) on Cisco Switch.

Для понимания процесса читаем здесь: http://xgu.ru/wiki/%D0%90%D0%B3%D1%80%D0%B5%D0%B3%D0%B8%D1%80%D0%BE%D0%B2%D0%B0%D0%BD%D0%B8%D0%B5_%D0%BA%D0%B0%D0%BD%D0%B0%D0%BB%D0%BE%D0%B2

Настроим агрегирование на первом коммутаторе.

vIOS-L2-01#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

vIOS-L2-01(config)#hostname sw1

sw1(config)#interface range gigabitEthernet 0/1-2

*May 23 09:40:02.072: %PLATFORM-5-SIGNATURE_VERIFIED: Image ‘flash0:/vios_l2-adventerprisek9-m’ passed code signing verification

sw1(config)#interface range gigabitEthernet 0/1-2

sw1(config-if-range)#channel-group 1 mode on

Creating a port-channel interface Port-channel 1

 

sw1(config-if-range)#

*May 23 09:41:21.357: %EC-5-CANNOT_BUNDLE2: Gi0/2 is not compatible with Gi0/1 and will be suspended (trunk mode of Gi0/2 is access, Gi0/1 is trunk)

sw1(config-if-range)#

*May 23 09:41:24.351: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel1, changed state to up

sw1(config-if-range)#ex

sw1(config)#interface port-channel 1

sw1(config-if)#switchport mode trunk

Command rejected: An interface whose trunk encapsulation is «Auto» can not be configured to «trunk» mode.

sw1(config-if)#switchport trunk encapsulation dot1q

sw1(config-if)#

*May 23 09:42:38.547: %EC-5-CANNOT_BUNDLE2: Gi0/2 is not compatible with Po1 and will be suspended (trunk encap of Gi0/2 is auto, Po1 is dot1q)

*May 23 09:42:38.547: %EC-5-CANNOT_BUNDLE2: Gi0/2 is not compatible with Po1 and will be suspended (trunk encap of Gi0/2 is auto, Po1 is dot1q)

sw1(config-if)#

*May 23 09:42:40.547: %LINK-3-UPDOWN: Interface Port-channel1, changed state to down

*May 23 09:42:41.547: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel1, changed state to down

sw1(config-if)#

*May 23 09:42:43.558: %LINK-3-UPDOWN: Interface Port-channel1, changed state to up

*May 23 09:42:44.558: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel1, changed state to up

sw1(config-if)#switchport mode trunk

sw1(config-if)#

*May 23 09:42:48.162: %EC-5-CANNOT_BUNDLE2: Gi0/2 is not compatible with Po1 and will be suspended (trunk mode of Gi0/2 is dynamic, Po1 is trunk)

*May 23 09:42:48.162: %EC-5-CANNOT_BUNDLE2: Gi0/2 is not compatible with Po1 and will be suspended (trunk mode of Gi0/2 is dynamic, Po1 is trunk)

sw1(config-if)#

*May 23 09:42:50.162: %LINK-3-UPDOWN: Interface Port-channel1, changed state to down

sw1(config-if)#

*May 23 09:42:53.162: %LINK-3-UPDOWN: Interface Port-channel1, changed state to up

sw1(config-if)#ex

sw1(config)#exit

sw1#wr

Building configuration…

Compressed configuration from 5438 bytes to 2121 bytes[OK]

sw1#

*May 23 09:43:56.712: %GRUB-5-CONFIG_WRITING: GRUB configuration is being updated on disk. Please wait…

*May 23 09:43:57.730: %GRUB-5-CONFIG_WRITTEN: GRUB configuration was written to disk successfully.

sw1#

 

Тоже самое сделаем на втором коммутаторе:

vIOS-L2-01#conf t

Enter configuration commands, one per line.  End with CNTL/Z.

vIOS-L2-01(config)#ho

vIOS-L2-01(config)#hostname sw2

sw2(config)#interface range gigabitEthernet 0/1-2

sw2(config-if-range)#channel-group 1 mode on

Creating a port-channel interface Port-channel 1

 

sw2(config-if-range)#

*May 23 09:48:28.975: %EC-5-CANNOT_BUNDLE2: Gi0/2 is not compatible with Gi0/1 and will be suspended (trunk mode of Gi0/2 is access, Gi0/1 is trunk)

sw2(config-if-range)#

*May 23 09:48:31.974: %LINEPROTO-5-UPDOWN: Line protocol on Interface Port-channel1, changed state to up

sw2(config-if-range)#exit

sw2(config)#interface port-channel 1

sw2(config-if)#switchport trunk encapsulation dot1q

sw2(config-if)#switchport mode trunk

sw2(config-if)#

*May 23 09:49:23.389: %EC-5-CANNOT_BUNDLE2: Gi0/2 is not compatible with Po1 and will be suspended (trunk mode of Gi0/2 is dynamic, Po1 is trunk)

*May 23 09:49:23.389: %EC-5-CANNOT_BUNDLE2: Gi0/2 is not compatible with Po1 and will be suspended (trunk mode of Gi0/2 is dynamic, Po1 is trunk)

sw2(config-if)#

*May 23 09:49:25.389: %LINK-3-UPDOWN: Interface Port-channel1, changed state to down

sw2(config-if)#ex

sw2(config)#e

*May 23 09:49:28.389: %LINK-3-UPDOWN: Interface Port-channel1, changed state to up

sw2(config)#exit

sw2#

*May 23 09:49:32.566: %SYS-5-CONFIG_I: Configured from console by console

sw2#wr

Building configuration…

Compressed configuration from 5438 bytes to 2119 bytes[OK]

sw2#

*May 23 09:49:40.270: %GRUB-5-CONFIG_WRITING: GRUB configuration is being updated on disk. Please wait…

*May 23 09:49:41.028: %GRUB-5-CONFIG_WRITTEN: GRUB configuration was written to disk successfully.

Посмотрим, что получилось:

sw2#show etherchannel summary

Всем хорошей работы!!!

29.08.2019 Posted by | Network and Wi-fi: cisco, mikrotik, huawei, tp-link, d-link, zyxel и другое... | Комментарии к записи Etherchannel (агрегирование каналов) on Cisco Switch. отключены

Сериал «Белый воротничок».

На днях начал смотреть сериал «Белый воротничок». Вероятно, сериал неплохой, но мне такие не по душе.

Нил Кэффри, невероятно обаятельный преступный ум, наконец-то был пойман своим извечным врагом, агентом ФБР Питером Бёрком. Когда Нил бежит из тюрьмы, чтобы найти свою пропавшую любовь, Питер ловит его еще раз. Но Кэффри предлагает ему не торопиться с отправкой в тюрьму, и рассмотреть возможность сотрудничества. Ведь Нил мог бы помочь поймать самых «элитных» преступников, «белых воротничков» преступного мира. Питер, понимая, что интуиция и преступный опыт Нила, которых нет у законопослушного агента, могут стать хорошим подспорьем в борьбе с криминалом, соглашается.

Подробно о сериале читаем здесь: https://www.kinopoisk.ru/film/belyy-vorotnichok-2009-445186/

Всем хорошего просмотра!!!

28.08.2019 Posted by | синематограф | Комментарии к записи Сериал «Белый воротничок». отключены